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Predgovor 

 

Današnje društvo obilježeno je naglim rastom i razvojem informacijske tehnologije 

(IT), što je rezultiralo velikom ovisnošću društva, u širem smislu, o znanju i 

kompetencijama osobe u IT području. I premda ta ovisnost raste iz dana u dan, 

ljudsko pravo na obrazovanje i informacije nije prošireno i na IT područje. Pojavili 

su se problemi koji utječu na društvo u cjelini, koji stvaraju prepreke i udaljavaju 

ljude od glavnog razloga i motivacije za napredak, od prilike. Biti računalno 

nepismena osoba, danas znači biti osoba koja nije u mogućnosti sudjelovati u 

modernom društvu, biti osoba bez prilike. Unatoč priznanju Europske komisije, 

UNESCO-a, OECD-a i ostalih relevantnih institucija o neophodnosti i korisnosti 

informatičke pismenosti, još uvijek postoje grupe ljudi s otežanim pristupom 

osnovnoj računalnoj naobrazbi (npr. osobe s invaliditetom, osobe s poteškoćama 

u učenju, radnice/i migranti, nezaposlene osobe, osobe koje žive na udaljenim 

mjestima gdje nemaju pristup računalnoj edukaciji). 

Ovaj priručnik, zajedno s ostalim materijalom objavljenim na stranici ITdesk.info, 

predstavlja naš doprinos realizaciji i promociji ljudskog prava na edukaciju  

i informacije u IT području. Nadamo se da će Vam ova edukacija pomoći u 

savladavanju osnovnih računalnih vještina i s tom nadom želimo Vam da naučite 

što više i tako postanete aktivni/a član/ica modernog IT društva. 

Iskreno Vaši, 

ITdesk.info team  

 

 

 

  



ITdesk.info – projekt računalne e-edukacije sa slobodnim pristupom 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   ii/iv 

SADRŽAJ  

1. Oblikovanje .....................................................................................................................1 

1.1 Tekst ................................................................................................................................1 

Primijeniti opcije omatanja teksta na grafičkim objektima (fotografija, slika, grafikon, dijagram, crtež), 
tablicama ............................................................................................................................................1 

Koristiti opcije traži i zamijeni kao što su: oblikovanje fonta, oblikovanje odlomka, oznaka odlomka, 
prijelom stranice .................................................................................................................................1 

Koristiti opcije posebno lijepljenje: oblikovanog teksta, neoblikovanog teksta ....................................2 

1.2 Odlomci ...........................................................................................................................3 

Promijeniti prored u odlomcima: najmanje, točno/fiksni, višestruki/proporcionalni ............................3 

Upravljanje prekidima odlomaka ........................................................................................................3 

Primijeniti, prilagoditi hijerarhijski numerirani popis ...........................................................................4 

1.3 Stilovi ...............................................................................................................................6 

Kreirati, mijenjati, ažurirati stil znakova...............................................................................................6 

Kreirati, mijenjati, ažurirati stil odlomka ..............................................................................................7 

1.4 Stupci ...............................................................................................................................8 

Kreirati izglede sa više stupaca. Promijeniti broj stupaca u izgledu. Promijeniti širinu stupaca i 
razmaka. Umetnuti, ukloniti crte između stupaca ...............................................................................8 

Umetnuti, obrisati prijelom stupca ......................................................................................................8 

1.5 Tablice .............................................................................................................................9 

Primijeniti samooblikovanja tablice/stila tablice ..................................................................................9 

Spojiti, podijeliti ćelije u tablici ............................................................................................................9 

Promijeniti margine, poravnanja, smjer teksta u ćeliji ....................................................................... 10 

Automatski ponavljati redak zaglavlja na vrhu svake stranice ............................................................ 11 

Dopustiti, ne dopustiti prijelom retka na kraju stranice ..................................................................... 11 

Sortirati podatke po jednom stupcu, po više stupaca u isto vrijeme .................................................. 12 

Pretvoriti razgraničeni tekst u tablicu ................................................................................................ 13 

Pretvoriti tablicu u tekst .................................................................................................................... 13 

2. Reference ......................................................................................................................14 

2.1 Opisi, fusnote i krajnje bilješke .....................................................................................14 

Dodati opis iznad, ispod grafičkog objekta, tablice ............................................................................ 14 

Dodati opis ....................................................................................................................................... 14 

Promijeniti oblikovanja broja opisa ................................................................................................... 14 

Umetati, mijenjati fusnote, krajnje bilješke ....................................................................................... 15 

Pretvoriti fusnote u krajnje bilješke. Pretvoriti krajnje bilješki u fusnote ............................................ 16 

2.2 Tablice i indeksi .............................................................................................................16 

Kreirati, ažurirati tablicu sadržaja koja se temelji na određenom obliku i stilu zaglavlja ..................... 16 

Kreirati, ažurirati tablicu slika koja se temelji na određenim stilovima i oblikovanju .......................... 17 



ITdesk.info – projekt računalne e-edukacije sa slobodnim pristupom 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   iii/iv 

Obilježiti unos: glavni unos, podunos. Brisati obilježeni unos ............................................................ 18 

Kreirati, ažurirati indeks na temelju obilježenih unosa....................................................................... 19 

2.3 Knjižne oznake i unakrsne reference .............................................................................19 

Dodati, brisati knjižne oznake ........................................................................................................... 19 

Kreirati, brisati unakrsne reference na: numerirane stavke, zaglavlja, knjižne oznake, slike, tablice ... 20 

3. Poboljšanje produktivnosti ...........................................................................................22 

3.1 Korištenje polja .............................................................................................................22 

Umetnuti, brisati polja kao: autor, ime datoteke i put, veličina datoteke, ispuniti/unijeti .................. 22 

Umetnuti formulu za zbroj u tablicu .................................................................................................. 23 

Promijeniti oblik broja u polju ........................................................................................................... 24 

Zaključati, otključati, ažurirati polja ................................................................................................... 24 

3.2 Obrasci, predlošci ..........................................................................................................25 

Kreirati, mijenjati oblik obrasca korištenjem dostupnih opcija: tekstualno polje, polje potvrdnog 
okvira, polje padajućeg izbornika ...................................................................................................... 25 

Dodati tekst pomoći u polje obrasca ................................................................................................. 26 

Zaštititi, ukloniti zaštitu obrasca ........................................................................................................ 26 

Izmijeniti predložak ........................................................................................................................... 26 

3.3 Skupna pisma ................................................................................................................27 

Urediti, sortirati popis primatelja skupnog pisma .............................................................................. 27 

Spojiti dokument s popisom primatelja korištenjem odgovarajućeg kriterija spajanja ....................... 28 

3.4 Povezivanje, ulaganje ....................................................................................................29 

Umetnuti, urediti, ukloniti hipervezu ................................................................................................ 29 

Povezati podatke sa dokumentom, aplikacijom ................................................................................. 30 

Ažurirati, prekinuti hipervezu ............................................................................................................ 30 

Uložiti podatke kao objekt u dokument............................................................................................. 31 

Urediti, brisati uložene podatke ........................................................................................................ 32 

3.5 Automatizacija...............................................................................................................32 

Primijeniti mogućnosti samooblikovanja teksta................................................................................. 32 

Kreirati, mijenjati, brisati mogućnosti samoispravka pri unosu teksta ................................................ 33 

Kreirati, mijenjati, umetati, brisati tekst za automatski unos ............................................................. 33 

Snimiti makronaredbe kao što su: promjena postavki stranice, umetanje tablice sa retkom naslova 
koji se ponavlja, umetanje polja u zaglavlje, podnožje dokumenta .................................................... 35 

Pokrenuti makronaredbu .................................................................................................................. 35 

Dodijeliti makronaredbu gumbima na alatnoj traci ........................................................................... 35 

4. Suradničko uređivanje ...................................................................................................37 

4.1 Praćenje i pregledavanje ...............................................................................................37 

Uključiti, isključiti praćenja promjena. ............................................................................................... 37 

Prihvatiti, odbaciti promjene u dokumentu ....................................................................................... 37 



ITdesk.info – projekt računalne e-edukacije sa slobodnim pristupom 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   iv/iv 

Umetati, uređivati, brisati, pokazati, sakriti komentar/bilješku .......................................................... 37 

Usporediti i spojiti dokumente .......................................................................................................... 38 

4.2 Glavni dokumenti ..........................................................................................................38 

Kreirati novi glavni dokument izradom poddokumenta iz naslova strukture ...................................... 38 

Umetnuti, ukloniti poddokument u glavni dokument ........................................................................ 39 

Koristiti opcije stvaranja konture: dizanje, spuštanje, proširivanje, sažimanje, premještanje gore, 
premještanje dolje ............................................................................................................................ 39 

4.3 Zaštita ............................................................................................................................40 

Dodati, ukloniti lozinku za zaštitu dokumenta: otvoriti, izmijeniti ...................................................... 40 

5. Priprema rezultata.........................................................................................................42 

5.1 Sekcije ...........................................................................................................................42 

Kreirati, mijenjati, brisati prijelom sekcije u dokumentu .................................................................... 42 

Promijeniti orijentaciju stranice, okomito poravnanje na stranici, margine za sekcije dokumenta ..... 42 

5.2 Postavke dokumenta .....................................................................................................44 

Primijeniti različita zaglavlja i podnožja na sekcije, prvu stranicu, parne i neparne stranice u 
dokumentu ....................................................................................................................................... 44 

Dodati, promijeniti i ukloniti vodeni žig u dokumentu ....................................................................... 44 

6. Opći uvjeti korištenja ....................................................................................................48 

 

 

  



ITdesk.info – projekt računalne e-edukacije sa slobodnim pristupom 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   1/48 

1. OBLIKOVANJE 

1.1 TEKST 
 

Primijeniti opcije omatanja teksta na grafičkim objektima (fotografija, slika, grafikon, 

dijagram, crtež), tablicama 

Za omatanje slika i objekata označiti sliku/objekt te otići na Format -> Image/Frame/Object.  
U dijaloškom okviru koji se otvori otići na karticu Wrap te odabrati željeno omatanje. 
 

 
 

Za omatanje teksta oko tablice, tablici je potrebno najprije dodijeliti okvir. Označiti tablicu te 
otići na Insert -> Frame. Kada ste tablicu ubacili u okvir otići na Format -> Frame/Object te 
preko gore prikazanog dijaloškog okvira odabrati stil omatanja. 
 

Koristiti opcije traži i zamijeni kao što su: oblikovanje fonta, oblikovanje odlomka, oznaka 

odlomka, prijelom stranice 

Kako bi se otvorio traži i zamijeni dijaloški okvir otići na Edit -> Find & Replace. 
Oblikovanje fonta: pozicionirati se u „Search for“ okvir i kliknuti na Format te odabrati stil 
koji želimo pronaći. To isto napraviti i za „Replace with“ (na slici niže je naveden primjer kada 
želimo pronaći sve što je oblikovano fontom Candara i to zamijeniti fontom Courier New).  
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Oblikovanje odlomka: kada označite kućicu ispred „Search for Paragraph Styles“ kućice za 
unos teksta će se pretvoriti u padajuće izbornike koji sadrže stilove. 

 

 
Oznaka odlomka, prijelom stranice: u ove svrhe se koriste regularni izrazi. Listu podržanih 
zamjenskih znakova možete naći na 
https://help.libreoffice.org/Common/List_of_Regular_Expressions.  

Da primjerice želite zamijeniti oznake odlomka sa točkama u „Search for“ morate unijeti $, a 
u „Replace with“ točku (.), te morate označiti kućicu ispred „Regular expressions“.  

 

Koristiti opcije posebno lijepljenje: oblikovanog teksta, neoblikovanog teksta 

Kliknuti na mjesto gdje se želi zalijepiti odabrani tekst te otići na Edit -> Paste special. U 
dijaloškom okviru koji se pojavi odabrati željeni tip kopiranja. Ukoliko odaberete 
Unformatted text bit će odstranjena sva oblikovanja iz teksta kojeg ste odabrali za kopiranje. 
Oblikovani tekst (Formatted text)zadržava izvorna oblikovanja. 

 

https://help.libreoffice.org/Common/List_of_Regular_Expressions
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1.2 ODLOMCI 
 

Promijeniti prored u odlomcima: najmanje, točno/fiksni, višestruki/proporcionalni 

Označiti tekst na kojeg želite primijeniti oblikovanje proreda te otići na Format -> Paragraph 
te na kartici Indents & Spacing definirati prored. 

 

Najmanje (At least) -> ova opcija postavlja minimalni prored potreban za smještaj najvećeg 
fonta ili grafike u red. 

Točno (Fixed)-> postavlja točno određen prored kojeg Writer ne prilagođava. 

Višestruko (Proportional) -> postavlja prored koji će se povećati ili smanjiti od jednostrukog 
za navedeni postotak. Primjerice, postavljanjem proreda na 1.3 povećat će se razmak za 
30%. 
 

Upravljanje prekidima odlomaka 

Otići na Format -> Paragraph te u dijaloškom okviru odabrati karticu Text Flow. 
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Do not split paragraph:  pomiče cijeli odlomak na slijedeću stranicu nakon što se unese 
prijelom. 

Keep with next paragraph: onemogućava prijelom stranice između odlomaka. 

Orphan control: definira minimalnim broj redaka u paragrafu prije prijeloma stranice. Kada 
označite ovu opciju unesite broj u Lines kućicu. Ukoliko je broj linija prije kraj stranice manji 
od navedenog odlomak se pomiče na slijedeću stranicu. 

Widow control:  definira minimalni broj linija u odlomku na prvoj stranici nakon prijeloma. 
Kao za prethodnu opciju potrebno je unijeti broj linija u kućicu Lines. Ukoliko je broj linija na 
početku stranice manji od navedenog broja linija, prilagođava se mjesto prijeloma. 

Primjer za Orphan Control: 

Recimo da imate situaciju kao na slijedećoj slici: 

 

Ukoliko označite kućicu Orphan control i navedete za Lines broj 3, cijeli će odlomak biti 

smješten na slijedećoj stranici. 

 

 

Primijeniti, prilagoditi hijerarhijski numerirani popis 

Pozicionirajte se unutar dokumenta tamo gdje želite unijeti popis te odite na Format -> 
Bullets and Numbering . Odaberite željeni stil i počnite pisati popis. Za kretanje među 
razinama koristite TAB odnosno SHIFT + TAB. 
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Ukoliko želite izmijeniti popis pozicionirajte se unutar popisa te odite opet na Format -> 
Bullets and Formatting pa na karticu Options.  U prozoru sa desne strane možemo vidjeti 
oznake za pojedinu razinu. Odaberemo razinu za koju želimo izmijeniti oznaku (Level), pod 
Number odaberemo željeni stil i sa desne strane možemo odmah vidjeti kako izgleda 
izmjena. U ovom slučaju je crni romb pretvoren u slovo a. 
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1.3 STILOVI  
 

Kreirati, mijenjati, ažurirati stil znakova 

Otići na Format -> Styles and Formatting. Otvorit će se pomoćni dijaloški okvir na kojem 
trebate odabrati Character Styles. 
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Na izbor već stoje neki predefinirani stilovi koje možete izmijeniti ili kreirati potpuno novi stil. 
Novi stil može naslijediti postavke nekog već postojećeg stila na koje onda možete dodati još 
postavki, ili može biti neovisan o postojećim stilovima. 

 

Kada želite neki tekst oblikovati svojim stilom označite ga te odaberite svoj stil sa popisa. Ili 
odaberite svoj stil i počnite pisati, tekst će imati oblikovanje vašeg stila. 

 

 

 

Kreirati, mijenjati, ažurirati stil odlomka 

Otići na Format -> Styles and Formatting. Otvorit će se pomoćni dijaloški okvir u kojem je 
potrebno odabrati Paragraph Styles. Novi stil je moguće kreirati tako da bude izveden iz 
nekog već postojećeg ( pa naslijedi njegove karakteristike koje možete nadopuniti) ili da 
bude neovisan o postojećim stilovima. Označite bilo koji stil te desni klik i odaberite New. 

U dijaloškom okviru koji se tada otvori definirajte željene postavke. 
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Kada kreirate svoj stil on će se pojaviti sa desne strane na popisu stilova. Za mijenjanje 
označite ga i desni klik miša te Modify. 

Stil sada možete koristiti tako da ili označite postojeći paragraf i odaberete svoj stil, ili unutar 
dokumenta kliknete tamo gdje želite unijeti novi paragraf te kliknete na svoj stil. Kada 
krenete pisati paragraf će imati oblikovanje vašeg stila. 

 

 

1.4 STUPCI  
 

Kreirati izglede sa više stupaca. Promijeniti broj stupaca u izgledu. Promijeniti širinu 

stupaca i razmaka. Umetnuti, ukloniti crte između stupaca 

Otići na Format -> Columns te u dijaloškom okviru koji se pojavi definirati broj stupaca. Za 
promjenu broja stupaca ponoviti postupak i odabrati neki drugi broj stupaca. U tom istom 
dijaloškom okviru možete definirati širinu stupaca (Width) te razmake između stupaca 
(Spacing) te ukloniti crte između razmaka (Separator line). 

 

 
 

Umetnuti, obrisati prijelom stupca 

Pozicionirati se unutar stupca na mjesto gdje želite ubaciti prekid te otići na Format-> 
Paragraph te odabrati karticu Text Flow. Označiti kućicu Insert te pod Type odabrati 
Column. Za uklanjanje odznačiti Insert. 
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1.5 TABLICE 
 

Primijeniti samooblikovanja tablice/stila tablice 

Označiti tablicu te otići na Table -> AutoFormat te iz dijaloškog okvira odabrati željeni stil. 

 
 

Spojiti, podijeliti ćelije u tablici 

Označiti ćeliju ili ćelije koje želite podijeliti te otići na Table -> Split cells. U dijaloškom okviru 
potom definirati na koliko dijelova želite podijeliti ćeliju te da li želite okomitu ili vodoravnu 
podjelu. 
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Za spajanje, odabrati ćelije koje želite spojiti te otići na Table -> Merge cells. 

 

Promijeniti margine, poravnanja, smjer teksta u ćeliji 

Za postavljanje smjera teksta u ćeliji označiti ćeliju/e te desni klik miša i odabrati Table. U 
dijaloškom okviru koji se pojavi otići na karticu Text Flow te odabrati smjer pod Text 
Orientation. 

 

 

Za postavljanje margina i poravnanja označiti ćeliju/e te desni klik miša i Edit Paragraph 
Style. 

U dijaloškom okviru na kartici Indents & Spacing možete definirati margine, a na kartici 
Alignment možete definirati poravnanje. 
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Automatski ponavljati redak zaglavlja na vrhu svake stranice 

Ova opcija se uključuje na Table -> Heading rows repeat. 
 

Dopustiti, ne dopustiti prijelom retka na kraju stranice 

Ukoliko se tablica proteže preko više stranica Word će automatski napraviti prijelom. To 
znači da će možda neki redak u vašoj tablici započeti na jednoj stranici, a završiti na drugoj. 

 

 

Prijelom na određenom retku možete spriječiti na način da kliknete unutar tablice te odete 
na Table -> Autofit te odznačite mogućnost „Allow Row to Break Across Pages and 
Columns“. 
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Sortirati podatke po jednom stupcu, po više stupaca u isto vrijeme 

Uključiti alatnu traku za tablice (View -> Toolbars -> Table).  Označiti tablicu te kliknuti na 
Sort. 

 

 

Pojavit će se dijaloški okvir u kojem potom možete definirati kriterije sortiranja po stupcima. 
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Pretvoriti razgraničeni tekst u tablicu 

Označiti tekst te otići na Table -> Convert -> Text to Table. U dijaloškom okviru definirati 
kako je razgraničen tekst (tabulator, točka-zarez ili nešto drugo) te kliknuti na OK. 

 

 

 

 

Pretvoriti tablicu u tekst 

Označiti tablicu te otići na Table -> Convert -> Table to Text. U dijaloškom okviru potom 
definirati na koji način želite da tekst bude razgraničen. 
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2. REFERENCE 
 

2.1 OPISI, FUSNOTE I KRAJNJE BILJEŠKE  
 

Dodati opis iznad, ispod grafičkog objekta, tablice 

Označiti grafički objekt/tablicu te otići na Insert -> Caption. U dijaloškom okviru potom dati 
ime opisu, odabrati kategoriju te definirati položaj (Position). 

 

 

Dodati opis 

Ukoliko želite kreirati novi opis pobrišite sve iz polja Category te unesite ime nove kategorije. 

 

 

Promijeniti oblikovanja broja opisa 

U dijaloškom okviru u kojem definirate ime, kategoriju i položaj opisa postoji i opcija 
Numbering u kojoj možete promijeniti oblikovanje broja opisa. 
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Umetati, mijenjati fusnote, krajnje bilješke 

Fusnota, odnosno krajnja bilješka se sastoji od dva povezana dijela, referentne oznake 
bilješke i odgovarajućeg teksta bilješke.  Za umetanje fusnote/krajnje bilješke najprije se 
pozicionirajte u tekstu tamo gdje želite umetnuti referentnu oznaku bilješke, te nakon toga 
kliknite na Insert -> Footnote/Endnote. 

 

Writer će umetnuti referentnu oznaku bilješke i postaviti točku unosa u područje teksta nove 
fusnote ili krajnje bilješke. Po zadanom Writer postavlja fusnote na kraj svake stranice, a 
krajnje bilješke na kraj dokumenta. Na slijedećim slikama su ogledni primjeri za fusnotu i 
krajnju bilješku. 

Referentna oznaka bilješke: 

 

Područje teksta unosa: 

 

Unesite tekst bilješke te kliknite referentnu oznaku fusnote ili krajnje bilješke da biste se 
vratili na referentnu oznaku u dokumentu. 

Za mijenjanje fusnote/krajnje bilješke kliknuti na referentnu oznaku bilješke u tekstu čime 
ćete automatski biti prebačeni u područje teksta fusnote/krajnje bilješke. Ukoliko želite 
promijeniti izgled (primjerice numeriranje) dvaput kliknuti na fusnotu/krajnju bilješku. 
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Pretvoriti fusnote u krajnje bilješke. Pretvoriti krajnje bilješki u fusnote 

Writer nema implementiranu opciju koja automatski pretvara sve fusnote u krajnje bilješke i 
obrnuto. Moguće je napraviti pojedinačno pretvaranje tako da se označi referentna oznaka 
fusnote/krajnje bilješke te desni klik miša i odabere Footnote/Endnote. U dijaloškom okviru 
koji se pojavi promijeniti tip (Type). 

 

 

 

 

2.2 TABLICE I  INDEKSI  
 

Kreirati, ažurirati tablicu sadržaja koja se temelji na određenom obliku i stilu zaglavlja 

Najprije je potrebno unutar dokumenta oblikovati tekst za kojeg želite da se pojavi u tablici 
sadržaja (naslovi, podnaslovi i slično).  

 

 

 

Kada ste dodijelili željena oblikovanja (primjerice Heading 1 za naslove, Heading 2 za 
podnaslove itd.) pozicionirajte se unutar dokumenta tamo gdje želite ubaciti tablicu sadržaja 
i odite na Insert -> Indexes and tables -> Indexes and tables. 

Otvorit će se dijaloški okvir u kojem možete definirati ime tablice sadržaja, na koji dio 
dokumenta želite da se tablica sadržaja odnosi, izgled i slično. 
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Za ažuriranje tablice sadržaja kliknuti unutar nje te desni klik miša i odabrati Update 
Index/Table. Ukoliko je primjerice došlo do promjena u brojevima stranica oni će se na ovaj 
način automatski ažurirati u tablici sadržaja. 

 

 
 

 

Kreirati, ažurirati tablicu slika koja se temelji na određenim stilovima i oblikovanju 

Nakon što ste slikama dodali opise kako je to ranije objašnjeno otići na Insert -> Indexes and 
Tables -> Indexes and Tables. Pod Type odabrati Illustration Index. Osigurati se da je 
označeno Captions, te pod Category odabrati na koju se kategoriju odnosi tablica. Stilove 
možete definirati na kartici Styles. 
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Za ažuriranje tablice sadržaja kliknuti unutar nje te desni klik miša i odabrati Update 

Index/Table. 

 

Obilježiti unos: glavni unos, podunos. Brisati obilježeni unos 

Označite tekst iz kojeg želite stvoriti unos te odite na Insert > Indexes and Tables > Entry 
kako bi se otvorio dijaloški okvir za obilježavanje unosa. 

 

 

 

Index -> vrsta indeksa za koji kreirate unos. Predefinirani je alfabetski, ali možete kreirati i 
vlastiti ukoliko imate potrebu.  
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Entry -> riječ ili izraz koji se dodaju indeksu. Ova riječ ili izraz se ne mora pojavljivati u samom 
dokumentu. Možete dodati sinonime ili druge izraze. 

1st key -> unos koji nema povezanu stranicu te ima dodijeljene podunose koji imaju brojeve 
stranica. Zgodan je za grupiranje povezanih tema. Primjerice: 

LibreOffice 

 Calc 5,10 

 Writer 8, 20 

2nd key -> za unose sa 3 razine, gdje unosi prve razine imaju unose druge razine koji su 
također ključevi (nemaju broj stranice). 

Main entry -> kada je neki izraz indeksiran na više stranica često su na nekim stranicama 
važnije informacije. Kako bi se broj tih stranica isticao potrebno je odabrati ovu opciju te 
definirati stil znaka za brojeve stranica ovih unosa. 

 

Kreirati, ažurirati indeks na temelju obilježenih unosa 

Za unos tablice indeksa otići na Insert -> Indexes and tables -> Indexes and tables. Kao Type 
odabrati Alphabetical index. Odabrati dodatne postavke po potrebi.  

Za ažuriranje pozicionirati se unutar tablice indeksa, desni klik miša te odabrati Update 
Index/Table. 

 

 

 

2.3 KNJIŽNE OZNAKE I  UNAKRSNE REFERENCE 
 

Dodati, brisati knjižne oznake 

Knjižne oznake olakšavaju kretanje po dokumentu. Ukoliko primjerice postoji neki dio 
dokumenta kojeg želite naknadno editirati kako ne biste kasnije morali pretraživati cijeli 
dokument možete dodati knjižnu oznaku te se na jednostavan način vratiti na njega. 
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Kako biste dodali knjižnu oznaku odaberite tekst kojem želite dodijeliti knjižnu oznaku te 
odite na Insert -> Bookmark. U dijaloški okvir koji se pojavi unesite naziv knjižne oznake te 
kliknite na OK.  

 

 

Kada se kasnije želite vratiti na neku knjižnu oznaku kliknite na Navigator te označite željenu 
knjižnu oznaku i dvaput kliknite na nju. Kursor će automatski biti prebačen na mjesto gdje ste 
unijeli knjižnu oznaku. 

Za brisanje na ovom istom dijaloškom okviru kliknite na Delete. 

 

 
 

 

Kreirati, brisati unakrsne reference na: numerirane stavke, zaglavlja, knjižne oznake, slike, 

tablice 

Pozicionirati se unutar dokumenta na mjesto gdje želite unijeti unakrsnu referencu te otići 
na Insert -> Cross reference. Otvorit će se dijaloški okvir u kojem potom birate na što želite 
ubaciti unakrsnu referencu (Type) te na koji element (Selection). U primjeru na slici 
dodajemo referencu na Sliku 1. 
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Kao rezultat će na mjesto koje ste definirali biti ubačena referenca na željeni element.  

 

Unakrsnu referencu možete obrisati tako da ju jednostavno označite i pritisnete DELETE.  
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3. POBOLJŠANJE PRODUKTIVNOSTI 

3.1 KORIŠTENJE POLJA  
 

Umetnuti, brisati polja kao: autor, ime datoteke i put, veličina datoteke, ispuniti/unijeti 

Pozicionirati se unutar teksta tamo gdje želite ubaciti polje te otići na Insert -> Fields te 
odabrati jedno od već ponuđenih polja ili kliknuti na Others za sva polja. Odabrati polje koje 
se želi unijeti te kliknuti na Insert. 

 

 

 

Ukoliko ne želite da polja budu zasivljena otići na View -> Field Shadings te isključiti tu 
opciju. 

Sva navedena polja se unose na isti način (kako je prikazano na slici). Polja za ispuniti/unijeti 
se nešto razlikuju. 

Za polja koja treba ispuniti/unijeti odite na Insert -> Fields -> Other. Na kartici Variables 
odaberite User Field 

unesite ime polja te kliknite na zelenu kvačicu. 

 

 

 

Nakon toga kliknite na Input Field, pod Selection označite User Field kojeg ste maloprije 
definirali. Pod Reference unesite tekst koji će se prikazati korisniku. Nakon toga kliknite na 
Insert. U dijaloški okvir koji se tada otvoriti možete samo par puta ubaciti razmak. 
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Kada se pozicionirate na polje za unos pojavit će se tekst koji ste naveli pod Reference kao 
uputa što je potrebno unijeti. 

 

 

Umetnuti formulu za zbroj u tablicu 

Pozicionirati se u ćeliju u koju se želi ubaciti suma te otići na Table -> Formula. Pojavit će 
traka za unos formula u koju potom možete unijeti formulu za sumu i definirati ćelije čije 
vrijednosti želite zbrojiti jednostavnim označavanjem ćelija u tablici. 
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Promijeniti oblik broja u polju 

Ukoliko polje sadrži neku brojčanu vrijednost za promijeniti oblik označiti ga i otići na Table -
> Number Format. U dijaloškom okviru potom definirati željeni oblik. 

 
 

Zaključati, otključati, ažurirati polja 

Polja se kao većina ostalog u Writeru mogu zaštiti tako da se ubace u sekciju te se potom 
zaštiti sekcija. Označiti polje te kliknuti na Insert -> Section. U dijaloškom okviru potom 
označiti Protected. Možete dodatno i specificirati lozinku. 

 

Kako biste uklonili zaštitu odite na Format -> Selections te odznačite Protect. Ukoliko ste 
definirali lozinku morat ćete ju ponovno unijeti kako biste ju poništili. 

Polja se automatski ažuriraju kod promjena. Ukoliko želite spriječiti ažuriranje primjerice 
datuma ili vremena kod odabira polja odaberite verziju iza koje u zagradama stoji fixed. 
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Za neka druga polja možete označiti Fixed content. 

 

 

 

3.2 OBRASCI, PREDLOŠCI  
 

Kreirati, mijenjati oblik obrasca korištenjem dostupnih opcija: tekstualno polje, polje 

potvrdnog okvira, polje padajućeg izbornika 

Kako biste dodali navedene opcije, otići na View -> Toolbars te odabrati Form Controls. 
Pojavit će se pomoćna alatna traka pomoću koje možete uređivati tekstualna polja, polja 
padajućeg izbornika, labele i sve ostalo što se inače može nalaziti na nekoj formi za 
popunjavanje. Kako bi se omogućilo uređivanje kliknuti na Design mode on/off. 

 

 

Odabrati element kojeg želite dodati, držati pritisnutu lijevu tipku miša dok povlačite 
element na dokument. 

 

 

Kada u dokumentu dvaput kliknete na element pojavit će se dijaloški okvir u kojem možete 
urediti element. 

Za padajući izbornik primjerice morate definirati izbore (List entries): 
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Kada završite sa uređivanjem ponovno kliknuti na Design mode on/off. 

 

 

Dodati tekst pomoći u polje obrasca 

Kod uređivanja polja obrasca odite na Help text te unesite tekst koji želite da se prikaže kada 
se netko pozicionira na polje. 

 

 

 

Zaštititi, ukloniti zaštitu obrasca 

Obrazac možete zaštiti tako da ga ubacite u sekciju onako kako je to objašnjeno za polja.  

 

Izmijeniti predložak 

Otići na File -> Templates -> Manage. Pronaći željeni predložak te kliknuti na Edit. Kada ste 
izvršili promjene kliknuti na Save, ili Save As ukoliko želite kreirati novi predložak. 
  



ITdesk.info – projekt računalne e-edukacije sa slobodnim pristupom 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   27/48 

3.3 SKUPNA PISMA 
 

Urediti, sortirati popis primatelja skupnog pisma 

Otići na Tools -> Mail merge wizard. U koraku broj 3 (Insert address block) kliknuti na Select 
address list. 

 

Listi možete dodijeliti već postojeći popis tako da kliknete na Add, a  ukoliko nemate već 
postojeći popis možete ga kreirati sa Create. 

Kada kliknete na Create otvara se dijaloški okvir u kojeg unosite podatke o ljudima na popisu. 

 

 

Za izmjenu podataka u popisu kliknuti na Edit. 
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Sortiranje se može izvršiti onda kada se dokument želi sprintati/spremiti. Klikom na File - > 
Print otvara se dijaloški okvir u kojem možete definirati da li dokument želite sprintati ili 
spremiti, te možete definirati kriterije sortiranja. 

 

 

 

Spojiti dokument s popisom primatelja korištenjem odgovarajućeg kriterija spajanja 

Nakon što odaberete željeni popis primatelja kliknuti na Filter te unijeti željene parametre 
filtriranja. U primjeru na slici niže je uneseno filtriranje po imenu tvrtke, i navedeno je da se 
žele dobiti samo zapisi gdje je ime tvrtke Tvrtka A. Rezultat toga je da će dokument biti 
spojen samo sa osobama sa popisa koje rade u Tvrtci A. 
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3.4 POVEZIVANJE, ULAGANJE 
 

Umetnuti, urediti, ukloniti hipervezu 

Kada unosite tekst koji se može koristiti kao hiperveza (primjerice ime web-stranice) Writer 
automatski formatira tekst stvarajući hipervezu (boja tekst i podcrtava ga). Ovu opciju 
možete uključiti/isključiti na Tools -> AutoCorrect -> Options odabirom URL Recognition. 

 

Hiperveze možete ubacivati i uređivati preko Hyperlink dijaloškog okvira. Kako biste ga 
otvorili kliknite na Hyperlink ikonu na alatnoj traci ili odite na Insert -> Hyperlink. Da biste 
već postojeći tekst pretvorili u hipervezu označite ga prije otvaranja Hyperlink dijaloškog 
okvira. 

Primjer kreiranja hiperveze: sa lijeve strane odaberete na što želite kreirati hipervezu, zatim 
u Target unesete adresu, a pod Text unesete koji tekst želite ubaciti u dokument. U ovom 
slučaju je ubačena riječ Google, ukoliko se klikne na nju otvara se stranica www.google.com. 
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Za uređivanje/brisanje hiperveze označiti hipervezu te desni klik miša. 

 

 

 

Povezati podatke sa dokumentom, aplikacijom 

DDE (Dynamic Data Exchange) kreira dinamički link. Sadržaj se u Writeru ažurira onda kada 
se sadržaj u originalnom dokumentu/aplikaciji ažurira. 

Kako biste kreirali link označite podatke u originalnom dokumentu te se u Writeru 
pozicionirajte mišem tamo gdje želite ubaciti podatke te odite na Edit -> Paste Special. Kada 
se otvori dijaloški okvir s popisa formata odaberite DDE link. 

 

Ažurirati, prekinuti hipervezu 

Ove opcije su dostupne preko Edit -> Links.  
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Uložiti podatke kao objekt u dokument 

Otići na Insert -> Object -> OLE object. U dijaloškom okviru koji se zatim otvori možete 
odabrati tip objekta kojeg ubacujete te da li želite ubaciti novi dokument ili postojeći 
dokument. 

 

Ukoliko odaberete Further objects otvorit će se dodatni dijaloški okvir u kojem možete 
pronaći željeni objekt. 

 

Kada ubacujete postojeći objekt on se ubacuje kao kopija, odnosno sve promjene koje u 
njemu napravite neće se odraziti na originalu. Ukoliko želite da promjene budu vidljive u 
originalu morate označiti Link to file. 
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Urediti, brisati uložene podatke 

Jednom kada ste ubacili objekt u dokument ukoliko kliknete na njega dvaput postat će 
dostupni alati za uređivanje podataka. 

 

 

 

3.5 AUTOMATIZACIJA 
 

Primijeniti mogućnosti samooblikovanja teksta 

Samooblikovanje se uključuje tako da se ode na Format -> AutoCorrect te se označi Apply. 

Popis opcija samooblikovanja koje možete uključivati/isključivati možete dobiti tako da 
odete na Format -> AutoCorrect -> AutoCorrect Options. 
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Kreirati, mijenjati, brisati mogućnosti samoispravka pri unosu teksta 

Samoispravak sadrži popis uobičajenih pravopisnih pogrešaka koje vi po potrebi možete 
proširiti/promijeniti. Kako biste uključili tablicu ispravaka odite na Tools -> AutoCorrect 
Options te na kartici Options označite Use replacement table. Za primjenu samoispravaka 
uključiti Format -> AutoCorrect -> While Typing. 

 

 

 

Za unos novog pravila otići na Format -> AutoCorrect -> AutoCorrect Options te otvoriti 
karticu Replace. 

U polje Replace unesite ono što želite zamijeniti sa onim što ćete unijeti u polje With (na slici 
niže je prikazan slučaj kada bismo „zg“ htjeli zamijeniti sa „ZG“). Nakon toga kliknite na New 
kako biste pravilo dodali na popis. Za brisanje označiti pravilo te kliknuti na Delete. 

 

 

 

Kreirati, mijenjati, umetati, brisati tekst za automatski unos 

Označite tekst za kojeg želite kreirati automatski unos te odite na Edit -> Auto Text. U 
dijaloškom okviru definirajte naziv za vaš tekst te u polje Shortcut unesite kraticu. Kliknite na 
AutoText te odaberite New (Text only) te potom kliknite na Insert. 
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Kada slijedeći put budete željeli unijeti automatski tekst dovoljno je unijeti kraticu (na slici 
gore je to slovo L) te nakon toga kliknuti F3. 

Za uređivanje/brisanje automatskog teksta otići na Edit -> AutoText te kliknuti na Auto Text i 
odabrati željenu radnju. 
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Snimiti makronaredbe kao što su: promjena postavki stranice, umetanje tablice sa retkom 

naslova koji se ponavlja, umetanje polja u zaglavlje, podnožje dokumenta 

Otići na Tools -> Macros -> Record Macro. Kada kliknete na Record Macro sve što dalje 
napravite će biti zabilježeno kako bi se kasnije moglo reproducirati. Kada završite sa 
radnjama kliknuti na Stop recording nakon čega će se otvoriti dijaloški okvir u kojeg unesete 
ime makronaredbe i kliknete na Save. 

 

 

Pokrenuti makronaredbu 

Za pokretanje makronaredbe otići na Tools -> Macros -> Run Macro te u dijaloškom okviru 
odabrati makronaredbu koju se želi pokrenuti i kliknuti na Run. Ovisno o tome  što ste snimili 
sa odabranom makronaredbom to će biti reproducirano (ukoliko ste recimo napravili 
makronaredbu koja ubacuje polje u zaglavlje dokumenta, kada u novom dokumentu 
pokrenete tu makronaredbu automatski će biti izvršene sve radnje potrebne da se postavi 
polje u zaglavlje). 

 
 

Dodijeliti makronaredbu gumbima na alatnoj traci 

Kliknuti unutar alatne trake te desni klik miša i Customize Toolbar. Otvorit će se dijaloški 
okvir u kojem na kartici Toolbars trebate kliknuti na Add. 
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Nakon toga će se otvoriti dijaloški okvir u kojem možete odabrati željenu makronaredbu, a 
klikom na Add ju dodajete na alatnu traku. 
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4. SURADNIČKO UREĐIVANJE 

4.1 PRAĆENJE I PREGLEDAVANJE 
 

Uključiti, isključiti praćenja promjena.  

Praćenje promjena se uključuje na Edit -> Changes -> Record. Ukoliko ne želite da se u tekstu 

prikazuju označene promjene isključiti prikaz na Edit -> Changes -> Show. 

 

 

Prihvatiti, odbaciti promjene u dokumentu 

Listu načinjenih promjena možete vidjeti ukoliko odete na Edit -> Changes  -> Accept or 
Reject. Kada kliknete na neku od promjena u listi kursor se automatski pozicionira u tekstu 
na mjesto gdje je promjena napravljena. Promjene prihvaćate sa Accept, a odbacujete sa 
Reject. 

 

 

 

Umetati, uređivati, brisati, pokazati, sakriti komentar/bilješku 

Za unos komentara pozicionirati se unutar dokumenta na mjesto gdje želite unijeti komentar 
te otići na Insert -> Comment. 
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Kako biste uredili komentar pozicionirajte se u žutu kućicu sa komentarom te izvršite željenu 
promjenu. 

Komentar brišete tako da kliknete na strelicu u žutoj kućici komentara te odaberete Delete 
Comment. 

Za prikaz/sakrivanje komentara otići na View -> Comments. 

 

Usporediti i spojiti dokumente 

Uspoređivanje dokumenata je korisno kada primjerice netko zaboravi bilježiti promjene. 
Kako bi se dokumenti usporedili potrebno je imati originalni dokument i izmijenjenu kopiju. 
Otvoriti izmijenjeni dokument te otići na Edit -> Compare document. U dijaloškom okviru 
koji se otvori odabrati originalni dokument i kliknuti na Insert. Otvorit te će se Accept or 
Reject Changes dijaloški okvir pomoću kojeg možete provjeriti sve promjene. 

Kod spajanja dokumenata svi izmijenjeni dokumenti moraju imati zabilježene promjene. 
Otvoriti jednu kopiju te otići na Edit -> Changes -> Merge Document te odabrati i ubaciti 
drugu kopiju dokumenta. Nakon spajanja će se otvoriti Accept or Reject Changes dijaloški 
okvir. Ukoliko želite spojiti još dokumenata opet kliknuti na Edit -> Changes -> Merge 
Document. Ponavljati ovaj korak sve dok niste spojili sve kopije. Na kraju će sve promjene 
biti zabilježene u jednom dokumentu. 

 

4.2 GLAVNI DOKUMENTI 
 

Kreirati novi glavni dokument izradom poddokumenta iz naslova strukture 

Kreirati novi dokument File -> New -> Master document. 

U navigatoru kliknuti na Insert i dok držite pritisnuto odabrati New document. 
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Otvorit će se novi dokument kojem možete dati ime i spremiti ga. Kada dodate sve 
dokumente kliknuti na Save. 

U Navigatoru možete vidjeti koji su sve poddokumenti uključeni u vaš master dokument. 

 
 

Umetnuti, ukloniti poddokument u glavni dokument 

Za dodavanje dokumenta kliknuti na Insert u navigatoru te odabrati File. 

Za uklanjanje poddokumenta označiti dokument u navigatoru te desni klik miša i Delete. 

 
 

Koristiti opcije stvaranja konture: dizanje, spuštanje, proširivanje, sažimanje, premještanje 

gore, premještanje dolje 

Za premještanje gore-dolje (odnosno promjenu rasporeda poddukmenata) otvoriti 
Navigator, označiti dokument te po potrebi klikati na strelice u alatnoj traci. 

 

 

 

Spuštanje/podizanje se odnosi na razine (primjerice pretvaranje naslova u podnaslov i 
slično).  Unutar Navigatora se pozicionirajte na željeni element (na slici je primjer za 
Naslove). Klikom na strelice označene na slici možete mijenjati razine (Heading 1, Heading 2 
itd.). Obzirom da su poddokumenti zaštićeni implicitno prilikom kreiranja Glavnog 
dokumenta potrebno je najprije ukloniti zaštitu. Za svaki se poddokument kreira automatski 
posebna sekcija pa otići na Format -> Sections te odznačiti Protected. 
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Proširivanje/sažimanje: kroz strukturu dokumenta se krećete preko Navigatora. U njemu 
možete definirati možete proširivati/sažimati strukturu. 

 

 

 

4.3 ZAŠTITA  
 

Dodati, ukloniti lozinku za zaštitu dokumenta: otvoriti, izmijeniti 

Za zaštitu dokumenta lozinkom prilikom spremanja dokumenta odaberite opciju Save with 
password. 
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U dijaloškom okviru koji se zatim pojavi trebate definirati lozinku.  

Ukoliko unesete lozinku u gornja dva polja u dijaloškom okviru tada će dokument moći čitati 
i mijenjati onaj tko ima lozinku. Kako bi se dokument mogao samo čitati potrebno je označiti 
Open file read-only.  

Možete definirati lozinku koja omogućava izmjene ukoliko popunite donja dva polja u 
dijaloškom okviru. Na ovaj način nekim osobama možete omogućiti samo čitanje, a nekim 
čitanje i mijenjanje dokumenta. 

 

Za uklanjanje lozinke kod slijedećeg spremanja dokumenta nemojte označiti Save with 
password. 
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5. PRIPREMA REZULTATA 

5.1 SEKCIJE 

Writer ne poznaje sekcije u onom smislu kako to definira Word. U Writeru su sekcije dijelovi 
dokumenta na koje se uglavnom primjenjuju neka posebna oblikovanja. Writer podržava 
prijelome linija, kolona i stranica. Zbog toga se ne mogu brisati prijelomi sekcije, ukoliko 
obrišete sekciju brišete sve ono što se u sekciji nalazi.  

 

Kreirati, mijenjati, brisati prijelom sekcije u dokumentu 

Postavite kursor u dokumentu na mjesto gdje želite ubaciti novu sekciju. Također možete 
odabrati tekst kojeg želite ubaciti u novu sekciju. Otići na Insert -> Section. Otvorit će se 
dijaloški okvir u kojem potom možete definirati oblikovanje sekcije. 

 

Za mijenjanje sekcija otići na Format -> Sections.  Otvorit će se dijaloški okvir kao na gornjoj 
slici gdje možete izvršiti željene izmjene. 

 

Promijeniti orijentaciju stranice, okomito poravnanje na stranici, margine za sekcije 

dokumenta 

Orijentacija stranice se definira pod stilovima stranice, ukoliko želite da jedna stranica ima 
okomitu orijentaciju, a slijedeća vodoravnu tada trebate dok ste na prvoj stranici otići na 
Format -> Styles and Formatting, odabrati stil trenutne stranice te kao stil iduće stranice 
odabrati Landscape. Kako biste se opet prebacili na okomitu orijentaciju, na stranici koja ima 



ITdesk.info – projekt računalne e-edukacije sa slobodnim pristupom 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   43/48 

vodoravnu orijentaciju odaberite njen stil (Landscape) te pod Next Style odaberite Default 
Style. 

 

Okomito poravnanje: za okomito poravnanje je potrebno tekst ubaciti u okvir, a potom 
definirati poravnanje nad okvirom. 

Otići na Insert -> Frame te u dijaloškom okviru koji se pojavi definirati postavke.  Ukoliko 
primjerice želite centrirati tekst na stranici trebate odabrati postavke kao na slici niže. 
Ukoliko ne želite da okvir ima rubove na kartici Borders odaberite „Set no borders“. 

 

 

Nakon što kliknete na OK u dokumentu će se pojaviti okvir, kako biste mogli početi pisati u 
njega, najprije ga odznačite tako da kliknete bilo gdje unutar dokumenta, te nakon toga 
možete početi pisati unutar njega.  
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Ukoliko već imate tekst kojeg želite poravnati, označite ga te napravite korake za ubacivanje 
okvira, na kraju će se odabrani tekst nalaziti u okviru. 

Margine: margine se mogu definirati nad stilovima paragrafa. Označiti željeni stil te kliknuti 
na Modify. Kada se otvori dijaloški okvir odabrati karticu Indents & Spacing te definirati 
željeno oblikovanje. 

 

5.2 POSTAVKE DOKUMENTA 
 

Primijeniti različita zaglavlja i podnožja na sekcije, prvu stranicu, parne i neparne stranice u 

dokumentu 

Različita zaglavlja/podnožja možete koristiti na različitim stranicama vašeg dokumenta sve 
dok stranice koriste različite stilove stranica. U Writeru postoje predefinirani stilovi: First, 
Left i Right page, a možete napraviti i vlastiti stil stranice. 

Različita zaglavlja/podnožja za parne i neparne stranice: 

- Otvorite novi dokument te odite na Format -> Styles and Formatting ->Page Styles 

- Desni klik miša na „Right Page“ te odabrati Modify 

- U Page Styles dijaloškom okviru otići na karticu Header (Footer) te označiti Header 

on te nakon toga otići na Organizer karticu te za Next Style odabrati „Left Page“. 

Kliknuti na OK 

- Ponoviti postupak za „Left Page“ s tim da u zadnje koraku za Next Style treba unijeti 

„Right Page“ 

- Pozicionirati se u Zaglavlje (Podnožje) prve stranice te oblikovati ga po želji 

- Nakon toga urediti Zaglavlje (Podnožje) druge stranice. 

Različito zaglavlje/podnožje za prvu stranicu: 

- Dok ste na prvoj stranici dokumenta odite na Format -> Styles and Formatting -

>Page Styles 

- Odabrati First Page kao željeni stil te urediti Zaglavlje/Podnožje 

- Na drugoj stranici definirati zaglavlje/podnožje za ostale stranice 

Različita zaglavlja i podnožja na sekcije: Writer ne podržava kreiranje različitih 
zaglavlja/podnožja za sekcije već su zaglavlja/podnožja vezana za stil stranice. Možete 
iskoristiti već postojeće stilove kako je to navedeno za prvu stranicu i parne i neparne 
stranice, ili možete definirati vlastiti stil stranice te u njemu potom definirati postavke 
zaglavlja/podnožja. 

 

Dodati, promijeniti i ukloniti vodeni žig u dokumentu 

Jedan od načina za dodavanje vodenog žiga u dokument je preko Fontwork Gallery (ukoliko 
vam ova opcija nije dostupna na alatnoj traci možete ju dodati tako da odete na Tools ->  
Customize te odaberete mjesto gdje ju želite ubaciti. 

Kliknuti na Fontwork gallery te odabrati željeni stil. 
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Jednom kada ste objekt ubacili u dokument možete mu definirati izgled i položaj desnim 
klikom na njega te odabirom željene opcije.  

Kako se objekt ne bi prikazivao iznad ostalog teksta već u pozadini desni klik miša pa Wrap -> 
In Background. 
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Ovaj priručnik je namijenjen za učenje uz materijale 

objavljene na sljedećim linkovima: 

 

Pomoću kvizeva objavljenih na linkovima ispod testirajte poznavanje napredne obrade teksta 

u programu Microsoft Word 2010 (pripremili i izradili: Gorana Čelebić i Mario Dujlo): 

Primijeniti slijedeće efekte na tekst: precrtano, eksponent, 

indeks, sjena, itd.; 

Upotrijebiti mogućnosti automatskog ispravka i oblikovanja 

teksta, unos automatskog teksta 

pokreni 

kviz  

Upotrijebiti mogućnosti galerije za dizajn teksta (WordArt); 

Upotrijebiti mogućnosti sjenčanja i obruba odlomaka; 

Primijeniti kontrolu razdvajanja prvog/zadnjeg retka odlomka 

pokreni 

kviz  

Kreirati i preinačiti stil; 

Upotrijebiti mogućnosti strukture (Outline); 

Kreirati i modificirati predložak 

pokreni 

kviz  

Dodavanje, brisanje i uređivanje komentara u tekstu; 

Označavanje i evidentiranje promjena u dokumentu, prihvatiti ili 

odbaciti promjene 

pokreni 

kviz  

Kreirati novi glavni dokument i poddokumente; 

Kreirati, ažurirati, modificirati i oblikovati tablicu sadržaja 

pokreni 

kviz  

Kreirati sekcije unutar dokumenta; 

Kreirati dokument sa više stupaca, oblikovanje stupaca 

pokreni 

kviz  

Umetnuti ili izbrisati knjižnu oznaku (bookmark); 

Kreirati ili urediti kazalo pojmova (index) i unakrsnu referencu; 

Umetnuti kod polja; 

Urediti ili ažurirati umetnuto polje; Zaključati ili otključati polje 

pokreni 

kviz  

Umetnuti, izbrisati, izmijeniti i oblikovati fusnote i krajnje 

bilješke (endnotes); 

Dodati lozinku dokumentu; Ukloniti lozinku iz dokumenta 

pokreni 

kviz  

http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-uredivanje-podataka-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-uredivanje-podataka-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-wordart-i-napredno-uredivanje-odlomaka-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-wordart-i-napredno-uredivanje-odlomaka-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-kreirati-i-preinaciti-stil-outline-predlosci-templates-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-kreirati-i-preinaciti-stil-outline-predlosci-templates-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-suradnja-u-uredivanju-komentari-i-promjene-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-suradnja-u-uredivanju-komentari-i-promjene-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-glavni-dokument-master-document-i-tablica-sadrzaja-table-of-content-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-glavni-dokument-master-document-i-tablica-sadrzaja-table-of-content-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-izgled-dokumenta-sekcije-i-stupci-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-izgled-dokumenta-sekcije-i-stupci-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-knjizna-oznaka-bookmark-kazalo-pojmova-index-unakrsna-referenca-cross-reference-i-kodovi-polja-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-knjizna-oznaka-bookmark-kazalo-pojmova-index-unakrsna-referenca-cross-reference-i-kodovi-polja-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-fusnote-krajnje-biljeske-sigurnost-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-fusnote-krajnje-biljeske-sigurnost-kviz/
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Upotrijebiti mogućnosti spajanja i podjele ćelija u tablici; 

Tekst pretvoriti u tablicu; 

Razvrstati podatke (tekstualne ili numeričke) u tablici (uzlazno i 

silazno); 

Kreirati i urediti obrazac; 

Upotrijebiti dostupne mogućnosti polja u obrascu: tekstualno 

polje (text field), potvrdni okvir (check box), padajući izbornik 

(drop-down menu) itd.; 

Izbrisati polja iz obrasca; Zaštititi obrazac 

pokreni 

kviz  

Umetnuti, izbrisati, premjestiti i povezati tekstualne okvire; 

Primijeniti mogućnosti obruba i sjenčanja u tekstualnom okviru; 

Izmijeniti tablicu umetnutu u dokument; 

Kreirati grafikon unutar dokumenta iz zalijepljenih podataka iz 

tablične kalkulacije 

pokreni 

kviz  

Kreirati jednostavan crtež pomoću ugrađenih alata za crtanje; 

Upotrijebiti mogućnosti gotovih oblika; 

Promijeniti redoslijed gotovih oblika; 

Grupirati ili razgrupirati gotove oblike; 

Dodati vodeni žig dokumentu 

pokreni 

kviz  

Dodati ili ažurirati opis slike ili tablice; 

Dodati numerirani opis; 

Upotrijebiti mogućnosti automatskih opisa; 

Urediti izvor podataka ili datoteku s podacima za skupno pismo; 

Razvrstati slogove u izvoru podataka ili datoteci s podacima; 

Spojiti dokument sa izvorom podataka ili datotekom s podacima 

prema zadanim kriterijima spajanja 

pokreni 

kviz  

Snimiti jednostavnu makronaredbu; 

Kopirati i pokrenuti makronaredbu; 

Dodijeliti makronaredbu gumbu na alatnoj traci; 

Ispisati samo parne ili neparne stranice; 

Ispisati označeni dio dokumenta; 

Ispisati zadani broj stranica na listu papira 

pokreni 

kviz  

  

 

  

http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-tablice-i-obrasci-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-tablice-i-obrasci-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-tekstualni-okviri-i-tablicne-kalkulacije-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-tekstualni-okviri-i-tablicne-kalkulacije-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-slike-i-crtezi-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-slike-i-crtezi-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-opisi-slika-i-skupna-pisma-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-opisi-slika-i-skupna-pisma-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-makronaredbe-i-ispis-kviz/
http://www.itdesk.info/hr/e-edukacija/modul-3-obrada-teksta/naprednija-obrada-teksta-makronaredbe-i-ispis-kviz/
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6. OPĆI UVJETI KORIŠTENJA 

Web–stranicu www.ITdesk.info je pokrenula udruga „Otvoreno društvo za 
razmjenu ideja - ODRAZI“ u sklopu aktivnog promoviranja ljudskog prava na 
slobodan pristup informacijama te ljudskog prava na edukaciju. 

Slobodno kopirajte i distribuirajte ovaj dokument, uz uvjet da ne mijenjate ništa u 
njemu! 

Nad svim programima i uslugama navedenim na web–stranici ITdesk Home na web adresi ITdesk.info 
isključivo pravo posjeduju njihovi autori/ce. Microsoft, Windows, i Windowsxx su registrirani zaštitni 
znakovi tvrtke Microsoft Corporation. Ostali zaštitni znaci korišteni na ITdesk Home web-stranicama 
su isključivo vlasništvo njihovih vlasnika/ca. Ako imate pitanja vezana uz uporabu ili redistribuciju bilo 
kojeg programa, molimo kontaktirajte autore/ice dotičnog programa. Sva dodatna pitanja pošaljite 
na info@itdesk.info.  

___________________________________ 

Ove web–stranice sadržavaju linkove na ostale web–stranice ili izvore. ITdesk.info tim NIJE odgovoran 
za tekstualni i/ili reklamni sadržaj, odnosno za proizvode koji su na tim web–stranicama /izvorima 
ponuđeni, kao što NIJE odgovoran niti za sadržaj koji je putem njih dostupan; mogućnost korištenja ili 
točnost sadržaja. Linkove koristite na vlastitu odgovornost. Također, ITdesk.info tim ne garantira: 

 da je sadržaj na ovim web–stranicama oslobođen od pogrešaka ili pogodan za svaku svrhu, 

 da će ove web–stranice ili web usluge funkcionirati bez pogrešaka ili prekida, 

 da će biti odgovarajući za vaše potrebe, 

 da implementacija takvog sadržaja neće narušavati patente, autorska prava, zaštitni znak ili 
ostala prava neke treće strane. 

Ako se ne slažete s ovim općim uvjetima korištenja ili ako niste zadovoljni web–stranicama koje 
pružamo, prekinite s korištenjem ovih web–stranica i web usluga. ITdesk.info tim nije odgovoran 
vama, niti trećim osobama za bilo koju nastalu štetu, bila ona direktna, indirektna, slučajna ili 
posljedična, povezana s ili proizlazeći iz vaše uporabe, pogrešne uporabe ovih web–stranica ili web 
usluga. Iako vaše potraživanje može biti bazirano na garanciji, ugovoru, prekršaju ili nekom drugom 
pravnom uporištu, neovisno o našoj obaviještenosti o mogućnosti nastanka takve štete, oslobađamo 
se svake odgovornosti. Prihvaćanje ograničenja naše odgovornosti nužan je preduvjet korištenja ovih 
web–stranica i web usluga 

Svi softveri navedeni u ovom ili drugim dokumentima objavljenim na stranici ITdesk.info su navedeni 
samo za edukativne svrhe ili kao primjer te mi, na bilo koji način, ne preferiramo navedeni softver u 
odnosu na neki drugi softver. Bilo koju izjavu da neki navedeni softver preferiramo više u odnosu na 
drugi, koji se spominje ili ne spominje u materijalima, smatrat će se kao lažni iskaz. Našu izravnu i 
bezrezervnu podršku imaju jedino softveri otvorenog koda (open source) koji omogućuju 
korisnicima/cama da bez prepreka postanu digitalno pismeni, koriste računalo i sudjeluju u 
modernom informatičkom društvu. 
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Nakladnik: 
Otvoreno društvo za razmjenu ideja  
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